Announcement

Collapse
No announcement yet.

iPhone problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mungky
    replied
    It worked like a charm. Thanks again!

    Leave a comment:


  • R1lover
    replied
    Your welcome

    Leave a comment:


  • Mungky
    replied
    Thank you so much!

    Leave a comment:


  • R1lover
    replied
    Yes there is, it's called Mobile Phone / iPhone / PDA Detection and Style Assignment


    http://www.vbulletin.org/forum/showthread.php?t=173239

    Leave a comment:


  • Mungky
    started a topic iPhone problem

    iPhone problem

    I'm running 3.7.1 and have the board set up so that one category and its forums are in a different style from the rest of the board.

    I also have things set up so that users cannot change these styles.

    Works fine with regular browsers, but the iPhone is showing that category with the default style rather than the special style I specified.

    I know that both styles work on the iPhone because I work on a separate forum that uses the other style, and it works just fine with the iPhone.

    Is there something I can do to make sure that iPhone users get the correct styles when using my forum? I can't figure out what I might have missed, and I did some searches here for "iPhone styles," but I didn't find any other threads about this issue. If I missed one (or more) that would help, please point me to them and accept my apologies.

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X