Announcement

Collapse
No announcement yet.

Cannot "Logout" an ADMIN user?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot "Logout" an ADMIN user?

    I did a clean install of 3.7.0 and imported users and posts from 3.6.2 about 2 weeks ago. All went well with the IMPEX but have noticed on one link when I click on "lastposter" ("Kiera") with:

    "http://www.deltaxchange.com/hosting/member.php?find=lastposter&f=20"

    that I get this message:
    This user has not registered and therefore does not have a profile to view.
    This is not my real problem. The "lastposter" is "Kiera" (u=20) and do not know if related but now I cannot logout the Admin "Kiera" at all. Logout appears to work, I click "yes" at "Are you Sure?" and then at the "All cookies cleared" message I have the opportunity to login another user but either way when I look at who's online I see that "Kiera" is still logged on. Returning to index, without logging another user, shows "Kiera" still logged as well.

    Easy solution, way to get her Logged OUT? I tried updating some counters/tables in maintenance (ie: Fix broken user profiles) to no avail . . .

    Thanks, Rabbit
    Last edited by silly rabbit; Fri 6 Jun '08, 4:00am.

  • #2
    Have them clear their cookies, but that last poster link is looking for the last poster of forum 20, not userid 20.

    Comment


    • #3
      Originally posted by Zachery View Post
      Have them clear their cookies, but that last poster link is looking for the last poster of forum 20, not userid 20.
      Zach, clearing cookies WORKED - did just so while on the "redirect" screen with the login box still blank. The forum id and user id both happen to be "20", accidental coincidence? The "lastpost" link works which is by "Kiera", u=20 but in that thread f=20 the "profile link" does not and that is where I get the error message . . .

      Bottom line: Added another post to end of thread and now the profile link works fine!

      Thanks For Quick Reply, vB's new 3.7.X Blog forums are the greatest!

      Rabbit
      Last edited by silly rabbit; Fri 6 Jun '08, 5:09am.

      Comment


      • #4
        the forumid is 20, the userid is also 20, it is just a coincidence.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X