Announcement

Collapse
No announcement yet.

How do I enable reputation?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Originally posted by Don Charlie View Post
    I have "Display User Reputation" enabled under thread display options. Is there something else I need to enable?
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by dodge-downunder View Post
    yeah me too...Steve can you assist??

    Is there a simple mod that shows user rep points as they are given by other users?
    That's a different question. Do a search on these forums. It's been posted many times.

    Leave a comment:


  • dodge-downunder
    replied
    yeah me too...Steve can you assist??

    Is there a simple mod that shows user rep points as they are given by other users?

    Leave a comment:


  • Joanna83
    replied
    Me to... I have user reputation enabled in thread display options and the usergroups are set to use reputation but its not showing!

    Leave a comment:


  • gabbar77
    replied
    Originally posted by Don Charlie View Post
    I have "Display User Reputation" enabled under thread display options. Is there something else I need to enable?
    i also want know that....

    Leave a comment:


  • ToSik
    replied
    i actually want to know aswell . \? Support team anyone help on this thread?

    Leave a comment:


  • Don Charlie
    started a topic How do I enable reputation?

    How do I enable reputation?

    I have "Display User Reputation" enabled under thread display options. Is there something else I need to enable?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X