Announcement

Collapse
No announcement yet.

How do I enable reputation?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I enable reputation?

    I have "Display User Reputation" enabled under thread display options. Is there something else I need to enable?

  • #2
    i actually want to know aswell . \? Support team anyone help on this thread?

    Comment


    • #3
      Originally posted by Don Charlie View Post
      I have "Display User Reputation" enabled under thread display options. Is there something else I need to enable?
      i also want know that....

      Comment


      • #4
        Me to... I have user reputation enabled in thread display options and the usergroups are set to use reputation but its not showing!

        Comment


        • #5
          yeah me too...Steve can you assist??

          Is there a simple mod that shows user rep points as they are given by other users?

          Comment


          • #6
            Originally posted by dodge-downunder View Post
            yeah me too...Steve can you assist??

            Is there a simple mod that shows user rep points as they are given by other users?
            That's a different question. Do a search on these forums. It's been posted many times.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Don Charlie View Post
              I have "Display User Reputation" enabled under thread display options. Is there something else I need to enable?
              To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all plugins.

              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              define('DISABLE_HOOKS', true);

              Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X