Announcement

Collapse
No announcement yet.

Posting Links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting Links

    Since I upgraded to 3.7, I now have to use the Insert Link button to post a link, whereas before you just typed the address and it made it a link automatically - is there a setting to do this I am missing somewhere?

    It still works if you type (url="address")Link name(/url) though.

  • #2
    On the posting page there is an Automatically parse links in text option. It should be checked by default. Make sure that is checked when you post if you want links to be automatically parsed.

    Comment


    • #3
      Is there any way I can set this globally from the admin control panel?

      Comment


      • #4
        I've fixed it now, I had edited out the additional options from the newthread page (it was too messy), so I added on the page:

        <input type="hidden" name="parseurl" value="1" />
        And it's ok now.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X