Announcement

Collapse
No announcement yet.

Email sending problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email sending problems

    vBulletin can't seem to send emails.

    I ran the diagnostic and it gives me an error.


    It's showing the sendmail_from as being [email protected]

    But thats not the way I have the config file set up.

    Could this be the problem and if so how can I change it?

    Thanks!

  • #2
    vB uses the server for it's email. If there are problems, then the issue is either with the server itself or on the receiving end.

    Please see this page for help troubleshooting email problems:

    http://www.vbulletin.com/docs/html/troubleshoot_email
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I really think that the problem is related to the variable for "sendmail_from" (see the attached pic).

      Any idea where that variable is taken from?
      Attached Files

      Comment


      • #4
        It's possible. This is something you need to contact your host about.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X