Announcement

Collapse
No announcement yet.

Double who's online url

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double who's online url

    Since I upgraded to 3.71, as admin, when I look at the question mark that displays the exact url, I noticed a strange occurence. It says register.php&do=addmember&do=addmember (twice) when someone is registering and login.php&do=login&do=login when someone is trying to login

  • #2
    I can't duplicate that problem here or on my 3.7.1 test forums.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I have no suspected file versions. Only some unexpected contents, but those are from the patches found in the project tools, for the databuild functions that I reuploaded, the vurl.php as per the bug you posted.

      My template is original, untouched except for logo
      I disabled all hooks.

      I tried to register with IE. First step I looked on line and it was fine.
      After I accepted the rules and proceeded to second step, register.php?do=register&do=register

      Comment


      • #4
        Fill out a support ticket at:

        http://members.vbulletin.com/members...ontactform.php

        Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Here are the file with unexpected contents

          adminfunctions.php
          class_upload.php
          functions_databuild.php
          class_vurl.php

          Two of them, I uploaded separately after I read the bug post

          The other two, I applied patches from the project tools

          Comment


          • #6
            Sorry for bringing up an old post but I also have this happening on my site, a lot.
            I'm guessing it must be bots but just thought I'd check if this is a problem or if there is a fix.

            Current install is 3.8.1 it was also happening on 3.7.

            Comment


            • #7
              Please start your own thread with all the relevant details. Thank you.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X