Announcement

Collapse
No announcement yet.

Sporatic Security token error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MannyFboom
    replied
    I get the error message when trying to report a pm...

    Leave a comment:


  • chelle_91
    replied
    people who are just now joining are complaining about this on my site.

    Leave a comment:


  • raginpagin
    replied
    Sporatic reports of "security token was missing or mismatched" are being brought to my notice as well.

    However so far they only report the problem when trying to do a search.

    Leave a comment:


  • Steve Machol
    replied
    Post #3:

    http://www.vbulletin.com/forum/showthread.php?t=268862

    Leave a comment:


  • Mr Peabody
    replied
    We are having the same issues, A hand full of users getting the security token was missing or mismatched error when logging in.
    I have not been able to recreate the error myself making new accounts or logging into theirs, I've also disabled all mods but has no effect.

    Leave a comment:


  • Steve Machol
    replied
    That is of the thread I linked to in post #2 here:

    http://www.vbulletin.com/forum/showthread.php?t=268862

    Leave a comment:


  • KCMO
    replied
    Steve, I ran across this post Wayne made at vb.org....wish he had posted it here

    http://www.vbulletin.org/forum/showp...6&postcount=14

    Anyways....I've taken one of my custom themes and ran the search and sure enough I found quite a few templates missing the second line of code so I've added it to each template it was missing from. I've asked everyone who was experiencing this problem to switch over to the theme that I made the changes on and see if they get the security token issue. If this fixes it then I'll have to go through 2 more stylesets and search through and add the code in manually.

    Leave a comment:


  • ComputerVitals
    replied
    Would this be caused by a mod that you have installed?
    Ask your users that have this issue to see if they can recreate the issue. Then what they were doing.
    Also, a custom theme may do this as well.

    Leave a comment:


  • Steve Machol
    replied
    There is nothing we cn do since by all accounts this is a problem on the user end and not vB.

    However please see this thread for the steps to resolve this error in 3.7:

    http://www.vbulletin.com/forum/showthread.php?t=268862

    Leave a comment:


  • KCMO
    replied
    I am having more and more newly registered members sending me email about this. Steve, does vbulletin offer any paid hourly support to come onto my site and clear this up for me?

    Leave a comment:


  • Steve Machol
    replied
    Don't run install. That will wipe out all your data.

    Leave a comment:


  • David Grove
    replied
    If there's a problem with users not clearing their cache, couldn't you turn on the no-cache headers for a few days to take care of that?

    Leave a comment:


  • KCMO
    replied
    Steve, if I chose to reinstall the core files and run the install script mentioned in that link would I have to uninstall the vbblog I added along with the few plugins I have or would I just leave them as is? Also, I just noticed there is a 3.7.1....I have 3.7.0, would upgrading to the next step resolve this or is it still an issue on the newer version?

    Leave a comment:


  • Steve Machol
    replied
    Assuming it's only some users and you cannot duplicate this problem then my guess is that they are not really emptying their browser cache.

    Leave a comment:


  • KCMO
    started a topic Sporatic Security token error

    Sporatic Security token error

    Just curious why just a few of my members would be getting the security token error? I've read this thread: http://www.vbulletin.com/forum/showthread.php?t=268862

    and have suggested to my members to clear their caches and purge their cookies and it has solved the problem for a lot of them but I still have a small handful of folks still experiencing this. I am reluctant to reinstall all the files again and re-run install scripts. I am comfortable installing and upgrading my forums but my biggest fear is doing something like what is mentioned in that thread and crashing my forums. My site is new and in a growing spurt due to a lot of local promotion and I can't afford for the site to crash on me.

    My question is....is there any real need to reinstall all of those files if 98 % of my members aren't having that problem? Does reinstalling totally cure this or would it still be possible these few folks would have the problem afterwords? Is there anything they can do on their end to stop this from happening? It seems like the ones complaining about it are using the most current version of Firefox and they really have no desire to switch over to another browser?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X