Announcement

Collapse
No announcement yet.

Skin Choosing Problem in Firefox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skin Choosing Problem in Firefox

    I upgraded from 3.6.4 to 3.7 then 3.7.1 and I have 5 skins installed for the board, I've tried browsing in IE every thing is OK then tried Firefox and got this same problem that was reported in this thread
    http://www.vbulletin.com/forum/showthread.php?t=197469

    when I go to my quick style chooser to select a skin and the boards default skin stays when the page reloads.

    the skins are not that difficult , some just colour change . never had a problem with all upgrades in the last 2 years.

    deleting the cache and reloading the website does not help. does any one else have the same problem and ( I know some will say it is skin related ) but then why doe not it happen with IE??????

  • #2
    any one?

    Comment


    • #3
      To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all plugins.

      Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

      define('DISABLE_HOOKS', true);

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        thanks steve. i already done this which you gave as an answer in some other place

        let me give more info....

        1. i know it is a problem of firefox because i dont have a problem in IE nor Avant neither in Opera

        2.i saw the other thread about firefox thats why i asked there first..may be some one has found something...

        3. clearing the cache and even making the default skin the original does not solve it.some how firefox hangs on one skin....it seems it has a cache some where ELSE which was the reason I asked the specialist here....

        BTW ; i do NOT use fire fox but some members do and they are having this problem....so i installed firefox too to see it was true

        Comment


        • #5
          This means it's a problem with a custom template or another modification. The default vB works fine with those browsers.

          What is the URL to your unmodified vB forum and style?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            This means it's a problem with a custom template or another modification. The default vB works fine with those browsers.

            What is the URL to your unmodified vB forum and style?
            i can not send it to you wit PM. you have chosen not to receive PM.

            is there any other way i can send it to you? except public...lol

            Comment


            • #7
              You can open a support ticket.

              www.vbulletin.com/go/techsupport
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #8
                If you really have followed all the instructions given, fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Wayne Luke View Post
                  You can open a support ticket.

                  www.vbulletin.com/go/techsupport
                  wooow....i dont think it is soooo big problem to have a support ticket for. i dont mind doing so BTW. but i really dont think it is something to do with vbulletin itself.....because even when i chose the default skin the original and even when i change every thing to other skin.....it KEEPS going to the old skin............that means....some how firefox...STORES the information in my pc some where.....even deleting the cach...browser history...restart pc does not help


                  if you really must have acces to some thing then it would be MY pc and not the board..

                  how ever if you REALLY think that you want to check my board..please let me know and i will open a support ticket.......i dont want to take you time guys.....

                  thanks again

                  Comment


                  • #10
                    I am having the same problem.

                    I made a child skin off a parent and just changed the header graphic for the child and married it with a sub thread category and it works perfect in IE. Firefox keeps the same default main skin.

                    I even set in the cp settings for users not to be able to choose skins.

                    I'm stumped and unfortunately my clients browser is Firefox and he really wanted to be able to have header specific content per category.

                    I hope someone can answer this.

                    Comment


                    • #11
                      it seems a bit hard to figure out.....as I stated above.....i think there is something in firefox that does not recognize the skin choser.......have been checking this for the last week...making many changes............have not got a clue...and no one seems to figured it out..........if you look at the other old thread....it has no solution either

                      Comment


                      • #12
                        I fixed it. It was the mobile phone plug-in hack. If you do not have this installed it might be another plug in giving you this issue.

                        Comment

                        Loading...
                        Working...
                        X