Announcement

Collapse
No announcement yet.

posts with urls sometimes go to moderation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • posts with urls sometimes go to moderation

    I seem to have a random problem with posts going into moderation though the user isn't on moderation. The common element is that the post always has either a link to images or some other url in the text. However it only occasionally happens; not every post with an image or site link goes into moderation. I am stumped as to why this is happening -- I hadn't thought I'd changed a setting and even if I did, why is this only happening from time to time? (and it isn't new users -- these are longtime board members).

    If anyone has any ideas why this is happening, what setting I might have changed so that I can fix the problem, etc, I'd be grateful for ideas. It is a minor problem but frustrating for members and for me. It probably only happens a couple of times a week at most.

    This is only with normal board posts too (in other words not with blog posts etc).

    Thanks,

    Karlin
    www.cavaliertalk.com

  • #2
    Do you have any addon products installed having to do with moderation?

    Check these moderation options:

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Moderate Posts / Threads / Attachments

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Follow Forum Moderation Rules

    Admin CP -> Forums & Moderators -> Forum Permissions -> [Edit] -> Follow Forum Moderation Rules

    Infraction groups can also impose moderation by forcing the Follow Forum Moderation Rules permission to No.

    Comment


    • #3
      Originally posted by karlin View Post
      I seem to have a random problem with posts going into moderation though the user isn't on moderation. The common element is that the post always has either a link to images or some other url in the text. However it only occasionally happens; not every post with an image or site link goes into moderation. I am stumped as to why this is happening -- I hadn't thought I'd changed a setting and even if I did, why is this only happening from time to time? (and it isn't new users -- these are longtime board members).

      If anyone has any ideas why this is happening, what setting I might have changed so that I can fix the problem, etc, I'd be grateful for ideas. It is a minor problem but frustrating for members and for me. It probably only happens a couple of times a week at most.

      This is only with normal board posts too (in other words not with blog posts etc).

      Thanks,

      Karlin
      www.cavaliertalk.com
      I have exactly the same problem totally randomly !!! A user can be affect with a message and not with his next message in the same forum.
      My Blog : http://www.logam.info

      Comment


      • #4
        Could it be the Askimet Spam thingie doing it?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          Could it be the Askimet Spam thingie doing it?
          Great idea ! Vbulletin team can you confirm ?
          My Blog : http://www.logam.info

          Comment


          • #6
            Originally posted by Lynne View Post
            Could it be the Askimet Spam thingie doing it?
            This is the most likely cause. If they are under the threshold and their posts are still checked for spam then the links can trigger it and the thread/post will be put into moderation. This is denoted in the postbit by a gold shield icon in the lower right corner.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X