Announcement

Collapse
No announcement yet.

Moderators Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moderators Not Working

    I have set a user up as a moderator in thier primary usergroup, upated titles and ranks and they now show as moderator (red), however there is no link to the mod cp at the bottom of the page

    If I put a direct link in my url /modcp/index.php I get the logon prompt, after I enter my detail it thanks me for logging in then send me back to the log on page

    Does anybody know what the issue is?

    Cheers

    Martyn

  • #2
    If you have set them as just a normal Moderator then untill you assign them to a forum/forums no MOdCP link will show and they wont be able to mod anything

    Comment


    • #3
      If I remember right you have to add
      OR can_moderate in your footer template it adds a query though. That is why it was left out apparently.


      Code:
      <if condition="$show['admincplink']"><a href="$admincpdir/index.php$session[sessionurl_q]">$vbphrase[admin]</a> -</if>
                      <if condition="$show['modcplink'][COLOR=Red] OR can_moderate[/COLOR]()"><a

      Comment


      • #4
        Originally posted by martync
        moderators Not Working
        Maybe you should give them a raise

        I couldn't resist. Peter & Oldun have given good answers.
        ~~~~~

        Comment


        • #5
          Originally posted by peterpigman View Post
          If I remember right you have to add
          OR can_moderate in your footer template it adds a query though. That is why it was left out apparently.


          Code:
          <if condition="$show['admincplink']"><a href="$admincpdir/index.php$session[sessionurl_q]">$vbphrase[admin]</a> -</if>
                          <if condition="$show['modcplink'][COLOR=red] OR can_moderate[/COLOR]()"><a
          Cheers, where in the footer template

          Thanks

          Comment


          • #6
            Search the template for
            Code:
            <if condition="$show['modcplink']
            ~~~~~

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X