Announcement

Collapse
No announcement yet.

need help for uploading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • need help for uploading

    Hello guys and girls
    I have vBulletin 3.7.0 installed on my VPS ,when I try to upload file from my PC (Upload File from your Computer) which file is with more than 30MB zip file , I can upload without problem....but...my problem is that my internet speed is slow and I first upload files in some folder in my VPS httpdocs ,and than try to upload with another option which vBulletin has and this option is (Upload File from a URL)
    But when I try try with other method which is (Upload File from a URL) I got error (Upload of file failed.) .
    When I'm uploading files with option (Upload File from a URL) I try to upload files which I upload first in my VPS .

    What can be problem here,anyone have experience with this ?

    Regards

  • #2
    So you can upload a file from your computer but you can't upload the same file from a URL? Check your PHP configuration and make sure allow_url_fopen is enabled:

    Admin CP -> Maintenance -> View PHP Info

    Is that is disabled then you need to ask your host to enable it.

    Comment


    • #3
      Originally posted by Jake Bunce View Post
      So you can upload a file from your computer but you can't upload the same file from a URL? Check your PHP configuration and make sure allow_url_fopen is enabled:

      Admin CP -> Maintenance -> View PHP Info

      Is that is disabled then you need to ask your host to enable it.
      as I see in php.info allow_url_fopen is enabled
      1. Local Value =On
      2. Master Value = On

      I have VPS with Ubuntu, can you help please to solve this problem

      Comment


      • #4
        I don't know what else would cause that problem. We can take a look if you submit a trouble ticket with your forum and server info:

        http://members.vbulletin.com/members...ontactform.php

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X