Announcement

Collapse
No announcement yet.

Attachment exceeds quota - problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Merjawy
    replied
    Your issue is not related to the OP and this thread is very old... Best if you start your own thread.

    Originally posted by AlpineZone View Post
    I'm trying to update the setting on mine. when I set the Usergroup permissions to 0 and clicking update I'm getting a SQL error.

    (on 4.2)

    Database error in vBulletin 4.2.0:


    Invalid SQL:
    UPDATE usergroup SET


    ### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    `title` = 'Registered Users',
    `description` = '',
    `usertitle` = '',
    `opentag` = '',
    `closetag` = '',
    `passwordexpires` = '0',
    `passwordhistory` = '0',
    `forumpermissions` = '12317183',
    `genericpermissions` = '1546131399',
    etc......
    WHERE usergroupid=2;


    MySQL Error : Unknown column 'akvbghsfs_akismet_permissions' in 'field list'
    Error Number : 1054
    Request Date : Saturday, August 11th 2012 @ 09:17:46 AM
    Error Date : Saturday, August 11th 2012 @ 09:17:46 AM
    Script : http://forums.alpinezone.com/admincp....php?do=update
    Referrer : http://forums.alpinezone.com/admincp...&usergroupid=2
    IP Address : xxxxx
    Username : xxxx
    Classname : vB_Database
    MySQL Version : 5.0.95-community

    Leave a comment:


  • AlpineZone
    replied
    I'm trying to update the setting on mine. when I set the Usergroup permissions to 0 and clicking update I'm getting a SQL error.

    (on 4.2)

    Database error in vBulletin 4.2.0:


    Invalid SQL:
    UPDATE usergroup SET


    ### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    `title` = 'Registered Users',
    `description` = '',
    `usertitle` = '',
    `opentag` = '',
    `closetag` = '',
    `passwordexpires` = '0',
    `passwordhistory` = '0',
    `forumpermissions` = '12317183',
    `genericpermissions` = '1546131399',
    etc......
    WHERE usergroupid=2;


    MySQL Error : Unknown column 'akvbghsfs_akismet_permissions' in 'field list'
    Error Number : 1054
    Request Date : Saturday, August 11th 2012 @ 09:17:46 AM
    Error Date : Saturday, August 11th 2012 @ 09:17:46 AM
    Script : http://forums.alpinezone.com/admincp....php?do=update
    Referrer : http://forums.alpinezone.com/admincp...&usergroupid=2
    IP Address : xxxxx
    Username : xxxx
    Classname : vB_Database
    MySQL Version : 5.0.95-community

    Leave a comment:


  • Ocean44
    replied
    Originally posted by Lynne View Post
    Make sure to check any secondary usergroups you may belong to. If one of them is set to something other than 0, then that is the limit that is used.

    That was the problem .
    I set the secondary usergroup to 0 and uploads are working again.
    Steve, Lynne -- Thanks for the help!

    Leave a comment:


  • Lynne
    replied
    Make sure to check any secondary usergroups you may belong to. If one of them is set to something other than 0, then that is the limit that is used.

    Leave a comment:


  • Steve Machol
    replied
    Then this must be due to a modification.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • Ocean44
    replied
    Both are set to 0 (no limit)

    Leave a comment:


  • Steve Machol
    replied
    Did you check both the overall limit:

    Admin CP -> vBulletin Options -> Message Attachment Options -> Limit Space Taken Up By Attachments (Total)

    ...and the specific Usergroup permissions:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Attachment Permissions -> Space (in bytes) that a user's total attachment usage may consume

    Leave a comment:


  • Ocean44
    started a topic Attachment exceeds quota - problem

    Attachment exceeds quota - problem

    Any user that tries to upload any attachment type is getting this error:
    "Exceeds your quota by xx.x" where the number is the total of their already uploaded attachments.

    I tried to upload a 1KB .gif and get the same error:
    "Exceeds your quota by 11.39 MB"

    I see no limits set in my admin cp that I should be exceeding.
    I think this has been a problem since my recent upgrade to 3.7

    Any ideas on how to track down the cause for this?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X