Announcement

Collapse
No announcement yet.

AJAX error, please try again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AJAX error, please try again

    keep getting this error message on the site

    this has started after we upgraded to 3.7.0 last night

    any thoughts

    AJAX error, please try again (HTTP status: 0 /communication failure)
    it just pops up randomly on pages, be it home page, or another page or the CMPS main page

    etc.

  • #2
    That looks like a server or connection problem.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      We can try,,,however we do have a number of themes, and third party hacks, I suspect that, some are not working well.

      Just out of curiosity

      you say do this

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates.
      if I do this, and find no errors coming up, can I somehow make it so this new style is my default style, and delete the current default style, and say disable all my other styles and themes, would it be then like starting from a clean board, and say add new themes and hacks from this point forward.

      I am looking at a very simple way of getting the board to virgin state, but without losing all our members, posts, attachments, files etc, hacks and such can always be added back in, one at a time, right....

      Thanks

      .

      Comment


      • #4
        If you do not have this problem with the new style, then this indicates that the problem is caused by a template modification.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          seems to be Chatbox causing the Ajax issue, some temp fix was posted I have tried it and it seems to be working, and has resolved the error

          Thanks

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X