Announcement

Collapse
No announcement yet.

You answered the NoSpam! question incorrectly.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • You answered the NoSpam! question incorrectly.

    I'm pretty sure I've diasabled the human verification option yet this notice keeps appearing when trying to register.

    You answered the NoSpam! question incorrectly. Please reevaluate your answer or, if you found yourself unable to answer it, you can refresh for another question if the administrator has enabled multiple questions. If you find yourself repeatedly unable to answer the NoSpam! questions, please contact the forum administration.
    Why would someone get this message when registering if human verification was off? How do I fix? No one has been able to register for days.

    Thanks.

  • #2
    That is from an add-on. You will need to remove the NoSpam! add-on itself.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X