Announcement

Collapse
No announcement yet.

pop up prompt on "add friend"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pop up prompt on "add friend"

    when i submit to add a user to my friends list, they are not getting a "pop up" or notification that the request is there like they would if i send them a private message.

    is there a option to enable that??

  • #2
    There is no toggle for that feature. It should always be on. Maybe there is a style problem which is causing that notification to not show up. Try to reproduce it on a default style:

    Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

    Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style.

    Comment


    • #3
      ok jake i did that just now and still no pop up prompt. i tested it by also sending the test username a PM and the pop up came saying they have received a PM, but there is no notification telling the user there is a friendship request on a popup.

      Comment


      • #4
        In that case try disabling your plugins:

        Admin CP -> vBulletin Options -> Plugin/Hook System

        Also run a file check to look for customized files:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        It could also be a language problem. Try reimporting the language file. First upload the original install/vbulletin-language.xml file from the zip file. Then go into the do_not_upload folder in the zip file. Upload the tools.php file to the install directory on your server. Run the tools.php file in your browser and select the option to reimport the language. Delete the tools file when you are done.

        Comment


        • #5
          not working still. any more ideas?

          Comment


          • #6
            I am out of ideas. We can take a look if you submit a trouble ticket with your forum and server info:

            http://members.vbulletin.com/members...ontactform.php

            Comment


            • #7
              Was there any resolution to this becasue our site is having the same issue?

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X