Announcement

Collapse
No announcement yet.

Member Profile Tabs not showing up in Internet Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thomas P
    replied
    Originally posted by iow_bg View Post
    I had the same problem and found that by removing this code in the MemberInfo template you display everything without tabs.

    Find and remove this line....
    <script type="text/javascript" src="clientscript/vbulletin_tabctrl.js?v=$vboptions[simpleversion]"></script>
    Thanks, good one

    Leave a comment:


  • iow_bg
    replied
    I had the same problem and found that by removing this code in the MemberInfo template you display everything without tabs.

    Find and remove this line....
    <script type="text/javascript" src="clientscript/vbulletin_tabctrl.js?v=$vboptions[simpleversion]"></script>

    Leave a comment:


  • Swellinfo
    replied
    I've encountered the same IE error, where the profile tabs are missing. I've read the posts here, but I haven't figured out if there is a solution to this problem?

    If there is a solution, could you explain further the steps to correct?
    Thanks.

    Leave a comment:


  • Silviu
    replied
    Well, it wasn't the ad template per se, as the banner was manually inserted in the navbar. I only noticed that the table wasn't closed properly because I decided to move the code in ad_navbar_below. But yes, the ad_* templates are blank slates.

    Leave a comment:


  • Jose Amaral Rego
    replied
    So those ad_* template do not have some type of container... I guess I do not need to test that when I get 3.7.0 in June.

    Leave a comment:


  • Silviu
    replied
    Thanks for the info Jose, but we discovered that this was a classic IU (read Incompetent User) problem. The banner below the navbar didn't have the table closed properly, and it was killing the tabs.

    Leave a comment:


  • Jose Amaral Rego
    replied
    To create a new style, click the [Add New Style] link underneath the main body of the Style Manager.

    This will bring up the Add New Style interface.


    You can also revert CSS in the large addition box. Down a copy of style prior to reverting anything.
    - Download your style(s) onto your computer


    See if this works or you may have to do one other thing....

    Leave a comment:


  • Silviu
    started a topic Member Profile Tabs not showing up in Internet Explorer

    Member Profile Tabs not showing up in Internet Explorer

    Hello everyone,

    We just made the switch from vB 3.6.10 to 3.7, the upgrade went ok, but the new tabs from the Member Profile don't show up in Internet Explorer (or any other browser using the engine for that matter, like Maxthon). On Firefox, Opera or Safari though, everything is fine.

    Our MEMBERINFO template is the standard 3.7 one, and the only modification which could have interfered with it is this one, but we disabled it and the tabs still don't show in IE.

    So basically we're run out of ideas as to why this could be happening, especially since all the other Profile features work fine in IE

    Any suggestion or possible fix will be greatly appreciated.
    Attached Files

Related Topics

Collapse

Working...
X