Announcement

Collapse
No announcement yet.

Quick Reply Submission Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Reply Submission Error

    This is what I get when I try to reply to a thread using the Quick Reply mode:




    BUT the post still "posts" to the thread. You have to refresh the page to see it, though.

    I just upgraded to 3.7 this evening.

    Anyone else having this problem? It seems like it would be a simple problem. Everything else appears to be working correctly.

  • #2
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Tried creating the new style...viewed the forum with it, and still have the same error. All the other users have the same problem, as well.

      Comment


      • #4
        Then this is form another modificaion.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          All files re-uploaded

          All plugins disabled

          All templates reverted

          Suspect files removed

          Still doesn't work. UGH!!

          Do I need to run the "upgrade.php" again?

          Comment


          • #6
            I don't see how you can get that error with the default vB code and templates, unless it's a server issue. What's the URL?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              www.buickcenturion.com/forums

              I changed back to the templates I was using before, since it still wasn't working with the default ones in there. Should I change them back to the new style for you?

              Comment


              • #8
                If you have followed the instructions in post #4, then fill out a support ticket at:

                http://members.vbulletin.com/members...ontactform.php

                Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Loading...
                Working...
                X