Announcement

Collapse
No announcement yet.

Securitytoken?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Securitytoken?

    What's wrong here?


    Script Call Backtrace
    =====================
    #0 /is/htdocs/includes/functions.php line 2528: eval()
    #1 /is/htdocs/includes/init.php line 417: fetch_error(security_token_missing,ltr,sendmessage.php)
    #2 /is/htdocs/global.php line 20: require_once(/is/htdocs/includes/init.php)
    #3 /is/htdocs/album.php line 108: require_once(/is/htdocs/global.php)
    #4 /is/htdocs/vbseo.php line 1453: require(/is/htdocs/album.php)

    POST Variables
    ==============
    Array
    (
    [securitytoken] =>
    )

    Request URI
    ===========
    /album.php?do=uploadpictures&albumid=15

  • #2
    These token errors are usually the result of your custom templates not having the new security token that is required in 3.7. Try to reproduce it on a default style:

    Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

    Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style.

    If the problem goes away on the default style then you know it's a template problem. At that point you need to systematically revert your custom templates until you isolate the problem.

    If you still have the problem on the default style then you need to make sure you completed the upgrade. Make sure you:

    1) Uploaded all of the new files, overwriting the old files. (images directory is optional)

    2) Ran the "install/upgrade.php" script in your browser.

    Comment

    Loading...
    Working...
    X