Announcement

Collapse
No announcement yet.

Upgrade DB Error Help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade DB Error Help.

    I uploaded the files and mode sure it was overwritten and ran the script but my DB Error says this.

    <!--
    Database error in vBulletin 3.6.9:

    Invalid SQL:

    SELECT forum.forumid, lastpost, lastposter, lastthread, lastthreadid, lasticonid, threadcount, replycount, lastpostid, lastprefixid

    FROM VB_forum AS forum;

    MySQL Error : Unknown column 'lastprefixid' in 'field list'
    Error Number : 1054
    Request Date : Sunday, May 4th 2008 @ 05:10:24 PM
    Error Date : Sunday, May 4th 2008 @ 05:10:24 PM
    Script : http://www.prosportsfever.com/
    Referrer :
    IP Address : 4.88.71.59
    Username : Unregistered
    Classname : vB_Database
    MySQL Version :
    -->

  • #2
    You need to upgrade to 3.6.10 or 3.7.0.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      been trying to upgrade to 3.7 thats what gave me the message, i disabled all plugins. I may just have to do a fresh install of 3.7 and upload my backup DB.

      Comment


      • #4
        That error is not from an upgrade script.

        Also you cannot do a fresh install of 3.7.0 then upload the backup db. That won't work.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X