Announcement

Collapse
No announcement yet.

Profile Styling Permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Profile Styling Permissions

    I have them all set to yes but they are unable to edit colours etc any ideas?

  • #2
    First make sure you enabled this setting:

    Admin CP -> vBulletin Options -> User Profile Options -> Enabled User Profile Features -> Profile Styling (checked)

    Also make sure that the appropriate options are set to yes in the Usergroup settings here:

    Admin CP -> Usergroups -> Usergroup Manager -> Profile Styling Permissions
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      First make sure you enabled this setting:

      Admin CP -> vBulletin Options -> User Profile Options -> Enabled User Profile Features -> Profile Styling (checked)

      Also make sure that the appropriate options are set to yes in the Usergroup settings here:

      Admin CP -> Usergroups -> Usergroup Manager -> Profile Styling Permissions
      That was it, ty.
      Admin CP -> vBulletin Options -> User Profile Options -> Enabled User Profile Features -> Profile Styling (checked)

      Comment


      • #4
        is there a quick way to globally allow all usergroups to style their profiles?

        Comment


        • #5
          No sorry. This has be be set for each Usergroup.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X