Announcement

Collapse
No announcement yet.

currently active users with no commas

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • currently active users with no commas

    Hi,
    I just upgraded to 3.7.0 and the list of currently active users has not commas

  • #2
    Solved

    Solved by reverting the forumhome_loggedinuser template

    Comment


    • #3
      Originally posted by Flep View Post
      Solved by reverting the forumhome_loggedinuser template
      I have exactly the same problem with 3.6.7, and reverting did not do anything to help. Any suggestions on what else I can try?

      Comment


      • #4
        Come on, surely someone can help me with this. Please?

        Comment


        • #6
          Create a new style with no parent:
          • Styles & Templates > Style Manager > Add New Style
          • Parent Style: No Parent Style
          • Title: Default vBulletin
          • Allow User Selection: Yes
          • Save


          Then browse the site using that totally default vbulletin style - do you still have the same problem?

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #7
            Originally posted by Lynne View Post
            Create a new style with no parent:
            • Styles & Templates > Style Manager > Add New Style
            • Parent Style: No Parent Style
            • Title: Default vBulletin
            • Allow User Selection: Yes
            • Save


            Then browse the site using that totally default vbulletin style - do you still have the same problem?
            Yes. I went through the above steps exactly as you told me, and the problem continues with the new style.

            Comment


            • #8
              Then, with the new style selected, try disabling your modifications/plugins and see if you still have this problem.
              Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

              PHP Code:
              define('DISABLE_HOOKS'true); 

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools &lt;- awesome site for html/css help

              Comment


              • #9
                I went to:

                Admin CP > vBulleton Options > General Settings > Add Template Name in HTML Comments

                - and I set this from No to Yes.

                That had the effect of spacing the usernames apart, but still the comma's are is missing.

                Comment


                • #10
                  That is only support to help you find a template name. I'm not sure why you would think it would help.

                  Did you try disabling all your plugins and viewing the site with the default style? If it is still not working, then please reupload all the default vbulletin files.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools &lt;- awesome site for html/css help

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X