Announcement

Collapse
No announcement yet.

Profile fields do not delete

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Profile fields do not delete

    I had a modification that added a set of custom fields to the use profile page in version 3.6.8. That mod no longer works with 3.7.0 so I uninstalled it. The extra fields that I had for that mod were present at registration but without the mod, they were useless.

    When I deleted those extra fields, they didnt actually delete. They did delete from the adminCP/User Profile Fields/user profile field manager and from the UserCP but not from the registration. It is frustrating because they are just a pile of useless questions. lol

    can anyone help?

  • #2
    You will have to ask the author of the addon for the proper uninstallation routine to delete these.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      The add on did not create the fields. I created them in the field manager.

      The add on only displayed the input from those fields in a certain place. I chose to have those custom fields displayed in the registration via the manager.

      The add on has nothing to do with creating or deleting the fields themselves.

      Comment


      • #4
        Delete them yourself through the Profile Field Manager

        Comment


        • #5
          Originally posted by nightbloom View Post
          When I deleted those extra fields, they didnt actually delete. They did delete from the adminCP/User Profile Fields/user profile field manager and from the UserCP but not from the registration.
          Originally posted by Yours Truly View Post
          Delete them yourself through the Profile Field Manager
          Alright, this is getting frustrating. LOL I wold have thought that part of the $160 I paid would include the ability to read and help solve what must be a minor problem.

          Comment


          • #6
            The only way they would still be on the registration is if you made modifications to the template or an addon is adding them. You need to either revert your template or remove the addon.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              I did make alterations to the Registration with the Ajax registration mod, but that should not affect those fields....

              Ill try reverting the template and report back.

              Edit: Nope, the template is reverted and the fields are still there. They do not appear in ANY other part of the forum.
              Last edited by nightbloom; Tue 8th Apr '08, 10:11am.

              Comment


              • #8
                As far as I am aware, the AJAX registration mod is incompatible with vBulletin 3.7.0 still. It will most likely need to be uninstalled until it is updated.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Really? It works for me... Ill disable it and see if it is the root of the problem.

                  EDIT: Product disabled, no change. Ill uninstall it but I really am sure that has nothing to do with my issue.

                  Ive included a screenshot. The fields indicated are the undeleted ones. There were originally 6 fields in a fields category. When I upgraded, the mod that used the input from these fields no longer worked, so I uninstalled it, and then deleted the fields and category from the custom fields manager.

                  These three decided to stay.
                  Attached Files
                  Last edited by nightbloom; Tue 8th Apr '08, 10:30am.

                  Comment


                  • #10
                    Im gonna bump this cause no one has answered...

                    =/

                    Comment


                    • #11
                      The only way those fields would be there are:

                      1) they still exist in your custom profile fields table.

                      2) An Addon is adding them to the form.

                      3) You have added them directly to the template.

                      All three have been discussed in this thread already.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        I had to hire someone to fix this problem as I have a busy forum with constant traffic.

                        Im really rather disappointed with your customer service.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X