Announcement

Collapse
No announcement yet.

CAPTCHA stopped working for registration?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CAPTCHA stopped working for registration?

    Would this have anything to do with the imagemagick settings on the server?

    http://www.coogsports.net/forums/reg...hp?do=register

    It's just a background....no characters are showing up.

  • #2
    Your ImageMagick seems to be throwing out a "Could not create temporary file" error.

    Comment


    • #3
      IM test: http://www.coogsports.net/forums/image.php?i=im

      "Could not create temporary file."

      Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol View Post
        IM test: http://www.coogsports.net/forums/image.php?i=im

        "Could not create temporary file."

        Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

        Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
        That didn't seem to fix it, what can I check for server side with the Imagemagick settings?

        Comment


        • #5
          I didn't say it would fix it. Please reread what I wrote.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Sorry, it's enabled, here's the link to the forum: http://www.coogsports.net/forums/

            Comment


            • #7
              You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your main hosting directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

              /home/coogspor/tmp

              Also the php.ini setting for 'upload_tmp_dir' is empty. It's possible you (as root) or your host will need to edit php.ini and set 'upload_tmp_dir' to point to the full path to a directory on the server that is chmod'd to 1777. You will also need to restart Apache after making this change.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X