Announcement

Collapse
No announcement yet.

User Tabs - gone again? IE only.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Tabs - gone again? IE only.

    ok so i looked around to see if i could fine some solution ,, and i didnt.

    So every time i create a new style the tabs disappear in Internet Explorer..., like i just edit the header ( from original vb template ) and they are gone..

    whats causing this , i have tried it since the Betas, up to the RC1 , and still happens , i mean if its going to be like this , those who want to edit the style, will make their tabs disappear .

    Im using RC1 , and agian , the tabs disappear after i edit the ORIGINAL Template , not another one , the one that Came with this Release.

    Any help would be great... only happens in IE , not FF , so im lost.

    regards


  • #2
    Do you have a link where this occuring at?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      not really , everything is in my local machine , im developing a few skins and none seem to work right in IE when viewing the profile page.

      I have tried to just add a header etc , but it disappears.

      Comment


      • #4
        Anyone has an idea with this? i think its critical for most people .

        Regards

        Comment


        • #5
          well i think i found a momentary solution , not sure if vB will make any changes...

          But here is MY PROBLEM and MY SOLUTION , hopefully this will help others and avoid the 3-4 hour search


          Problem , after editing ether the header or footer of the ORIGINAL TEMPLATE , the tabs in IE DISAPPEARED , many said had to do with CSS, but how so , when that has never been touched... other said some other weird stuff.. well here is another weird one.

          Pretty much the custom templat is build on tables.... so i noticed you cant put any closing tables after the fallowing Code in The FOOTER:::


          <if condition="$show['dst_correction']">
          <!-- auto DST correction code -->
          <form action="profile.php?do=dst" method="post" name="dstform">
          <input type="hidden" name="s" value="$session[sessionhash]" />
          <input type="hidden" name="do" value="dst" />
          </form>
          <script type="text/javascript">
          <!--
          var tzOffset = $bbuserinfo[timezoneoffset] + $bbuserinfo[dstonoff];
          var utcOffset = new Date().getTimezoneOffset() / 60;
          if (Math.abs(tzOffset + utcOffset) == 1)
          { // Dst offset is 1 so its changed
          document.forms.dstform.submit();
          }
          //-->
          </script>
          <!-- / auto DST correction code -->

          </if>
          <script type="text/javascript">
          <!--
          // Main vBulletin Javascript Initialization
          vBulletin_init();
          //-->
          </script>


          so if you have a <table><tr><td> on the header ,and you want to close it in the footer...make sure its before that code up there....

          I dont know if this is a good solution or not , BUT IT WORKED for me ...

          Comment


          • #6
            thank you that helped a lot
            Robert - Music is my caffeine!

            Comment


            • #7
              unfortunately this isn't the case with me...I have several doing this in IE and do not have closing beyond that...so the search continues
              RazorThemes ~ Cutting Edge Designs

              Comment


              • #8
                Moving that whole piece of code to the bottom of the footer fixed mine as well.

                Will it do any harm down there at the bottom?

                Comment


                • #9
                  Didn't worked for me either... and it's the same in IE and FF.
                  ciclism.ro - Everything about Romanian cycling

                  Comment


                  • #10
                    Originally posted by Xtrato View Post
                    well i think i found a momentary solution , not sure if vB will make any changes...

                    But here is MY PROBLEM and MY SOLUTION , hopefully this will help others and avoid the 3-4 hour search


                    Problem , after editing ether the header or footer of the ORIGINAL TEMPLATE , the tabs in IE DISAPPEARED , many said had to do with CSS, but how so , when that has never been touched... other said some other weird stuff.. well here is another weird one.

                    Pretty much the custom templat is build on tables.... so i noticed you cant put any closing tables after the fallowing Code in The FOOTER:::






                    so if you have a <table><tr><td> on the header ,and you want to close it in the footer...make sure its before that code up there....

                    I dont know if this is a good solution or not , BUT IT WORKED for me ...
                    This worked for me. Thanks.

                    Comment


                    • #11
                      Worked. Thanks!

                      Comment


                      • #12
                        I have custom tables all over the place and even reverting the footer didn't make the tabs appear in IE. I had to revert the header and the footer.
                        Danny
                        My Site ---->www.montrealracing.com

                        Comment


                        • #13
                          Thank you so much Xtrato - I was having the same problem and that fixed it for me You're a star!

                          Comment


                          • #14
                            Thanks much. This worked for me.

                            Comment


                            • #15
                              Works for me also, thanks. I should not think of the time I invested to find a solution :/
                              vBExperience - Collect and spent points through the activity on your forum. Motivate your users to be more active! Awards, Achievements, Promotions, Credits, Shop, Ranking | My Modifications

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X