Announcement

Collapse
No announcement yet.

Notifications questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Notifications questions

    Hello,

    It seems like a bug but just wanted to be sure first.

    Normally, i have 2 notifications waiting for me at my forum. Today, i saw that it is raised to 3. The third one was group message waiting approval. I created a group which posts should be moderated first.

    When i click that notification it redirected me to social groups page and i click the name of the only social group i have. But there was no messages waiting for my moderation. I even checked it from my usercp but couldn`t see any. And there was no even new post, the last message was few days ago.

    And second question, i just realised now. My second notification was for visitor message waiting approval, when i click to that it redirect me to my profile but it says as i don`t have any visitor message.

    So what can be the problem?

  • #2
    bump...

    Comment


    • #3
      I couldn't follow this. Are you running RC1? Have you installed any add-ons?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        actually i have addons but i will check the database key for those invalid notifications.

        Comment

        Loading...
        Working...
        X