Announcement

Collapse
No announcement yet.

RC1 upgrade failure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RC1 upgrade failure

    hi everyone

    I was so close to upgrade my forum to the 3.7.0 RC1 last night but an issue appeared to me showing data base error when I entered the link
    www.*****.com/forum/install/upgrade.php

    the message says
    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user *****'@'localhost' (using password: NO)
    /home/******/public_html/forum/includes/class_core .php on line 316

    any idea about this issue pls

  • #2
    The most likely cause of this error is that the info in your config.php file is wrong or your db user does not have full permissions to this database. Please read this for all the known causes of this error:

    http://www.vbulletin.com/forum/showthread.php?t=194542
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    Loading...
    Working...
    X