Announcement

Collapse
No announcement yet.

Problem with embedded videos?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Atomicvisuals
    replied
    I am having the same problems. I created a bbcode for Youtube embedding, but It is not working now. The last time I know it worked was a few months ago, my forums are now updated and are being used again, so I copied the old code to the new forums.

    This was the working replacement before:
    HTML Code:
    <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/movie_code"></param><embed src="http://www.youtube.com/v/movie_code" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
    It seems that the Youtube embed has added stuff after the movie number that does not show up in the url:

    HTML Code:
    <object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/bsvRGLQqeVQ&hl=en"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/bsvRGLQqeVQ&hl=en" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
    The added stuff is:
    &hl=en

    I am guessing it has something to do with Language. I have not tried adding this to my bbcode yet, any ideas on how to add it? Not sure if just taking it after movie_code would work.

    Leave a comment:


  • NeuroLancer
    replied
    Originally posted by rjnsmith View Post
    It's not a mod though, its just embedded videos w/ basic html enabled.
    where were you embedding them? what code were/are you using?

    Leave a comment:


  • rjnsmith
    replied
    It's not a mod though, its just embedded videos w/ basic html enabled.

    Leave a comment:


  • peterska2
    replied
    For modification support, please visit our modification site www.vbulletin.org

    Leave a comment:


  • rjnsmith
    started a topic Problem with embedded videos?

    Problem with embedded videos?

    Hi,
    For some reason, embedded videos stopped working on my forums. (This includes youtube, dailymotion, ustream.tv ect.)

    Screenshots have been posted below.
    Attached Files

Related Topics

Collapse

Working...
X