Announcement

Collapse
No announcement yet.

Bitfield Problem after Upgrade for Albums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bitfield Problem after Upgrade for Albums

    I submitted this as a bug, but I need help to get this fix, any ideas?

    I upgraded to Beta 6 today from VB 3.7 B5. Everything was working fine until one user posted that his images for the albums were automatically going into moderation, though not the day before. Apparently when I upgraded, it changed the registered users now had to have moderation each time they uploaded an image or comments. I had to change the following in the usergroups permissions to "yes" (the last three in usergroup under "User Album Permissions"

    Follow Picture Comment Moderation Rules

    Follow Picture Moderation Rules

    Follow Picture Comment Moderation Rules
    Apparently the upgrade reset these to "no" forcing moderation in all my user groups including Moderators and Super Mods, basically everyone but admin. However, when I hit save, after changing them to "yes," it doesn't save and it resets to "no."

    When I went to the "User Profile: Album Options" in the admin under vBulletin Options, I also noticed this message in the admin panel under,

    Picture Comments: Allowed BBCode
    This setting allows you to enable and disable the use of various BB codes in picture comments.

    Note that any changes you make will only affect messages posted (or edited) after this point.
    To the left, of that column it states in bold letters:
    An error occurred while processing the bitfield files, the following information was returned: Bitfield Collision: commentfollowforummoderation = followforummoderation
    After examining more user options, this same bitfield error message shows up under, (User Profile Options) Enabled User Profile Features, (User Profile: Album Option) Picture Comments: Allowed BBCode, (User Profile: Visitor Messaging Options) Enabled BB Codes for Visitor Messages, (Social Groups) Enabled BB Codes for Social Group Messages, (User Listing Options) Member List Field Options, (BB Code Settings) Enabled Built-in BB Codes, and (Forums Home Page Options) Active Members Options, (Thread Display Options (showthread)) Post Elements.

    I want to add, there is nothing in the admin panel to tell me that I had photos to moderate and approve, under "User Albums" on the left side of the panel, you have only two options, "Album Picture Storage Type" and "Rebuild Thumbnails" so the only reason I knew the user that complained had images to moderate, was because of his post on my forum. Without that I had no clue and could not find anything that would direct me to images in cue for moderation.

    There has to be something to notify me if I had this option on. I had to go to his albums and moderate the images manually instead of something in the admin panel for moderation.

    I hope this helps. Thanks, Rolando.
    Last edited by rolando; Fri 7th Mar '08, 8:12pm.
    A Lexar Elite Photographer, writer for Studio Photography magazine
    & Author for Amherst Media
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X