Announcement

Collapse
No announcement yet.

Upgraded to 3.7 beta 5 - User Profile Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kleinschwanz
    replied
    The solution... temporarily

    many thx for at least giving help how to find the plugin. But that can be seen in the error code.

    change the value in forum/includes/xml/bitfield_vbulletin.xml from

    <bitfield name="prefixrequired">131072</bitfield>
    to
    <bitfield name="prefixrequired">2097152</bitfield>

    this will have to be done every time you update vBulletin... it's just a - you know how shall I say "unclean" solution for the problem

    thx to Darkwaltz4

    Leave a comment:


  • Steve Machol
    replied
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • Carmen
    started a topic Upgraded to 3.7 beta 5 - User Profile Error

    Upgraded to 3.7 beta 5 - User Profile Error

    I couldn't help but upgrade to 3.7 beta 5. The only problem I am having issue with is in the user profile option in vbulletin options in the admin panel says this:

    An error occurred while processing the bitfield files, the following information was returned: Bitfield Collision: credits_cantearn = prefixrequired


    What is this and what did i do wrong? The only thing that I have that could have interfered was the vbcredits but it's disabled and was disabled when I upgraded-

    I also see this same error in the Member List Profile Field options ....

    An error occurred while processing the bitfield files, the following information was returned: Bitfield Collision: credits_cantearn = prefixrequired
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X