Announcement

Collapse
No announcement yet.

The message you have entered is too short. Please lengthen your message to at least..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The message you have entered is too short. Please lengthen your message to at least..

    The message you have entered is too short. Please lengthen your message to at least

    This is what I am getting when submitting new threads, replies and etc... Nothing in my header_include or header files of JavaScript and etc... Also, all plugins are disabled, anyone found a cure for this yet?

    Edited:

    Found the problem or conflict

    Code:
     <script type="text/javascript">
    
    var SESSIONURL = "$session[sessionurl_js]";
    var IMGDIR_MISC = "$stylevar[imgdir_misc]";
    var vb_disable_ajax = parseInt("$vboptions[disable_ajax]", 10);
    // -->
    and

    Code:
    <script type="text/javascript" src="clientscript/vbulletin_global.js?v=$vboptions[simpleversion]"></script>
    <if condition="$show['popups']"><script type="text/javascript" src="clientscript/vbulletin_menu.js?v=$vboptions[simpleversion]"></script></if>
    <if condition="$vboptions['externalrss']">
    <link rel="alternate" type="application/rss+xml" title="$vboptions[bbtitle] RSS Feed" href="external.php?type=RSS2" />
    <if condition="$show['foruminfo'] OR $show['threadinfo']">
    <link rel="alternate" type="application/rss+xml" title="$vboptions[bbtitle] - $foruminfo[title_clean] - RSS Feed" href="external.php?type=RSS2&amp;forumids=$foruminfo[forumid]" />
    </if>
    </if>
    Hope this helps more out if needed, also hoping that the developers see this thread to ensure that this works with custom templates due to the fact this is a slight problem that I noticed a lot of others have faced...
    Last edited by epctechno; Fri 8 Feb '08, 5:42pm.
    Where does it end?


  • #2
    There's no need to do this since it's a setting:

    Admin CP > vBulletin Options > Messaging Posting and Editing Options > Maximum Characters Per Post
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      Originally posted by Onimua View Post
      There's no need to do this since it's a setting:

      Admin CP > vBulletin Options > Messaging Posting and Editing Options > Maximum Characters Per Post
      \

      actually, i had that same problem. the script is ignoring the settings.
      sigpic

      Comment


      • #4
        Then it should be reported in the bug tracker.
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          i believe it was, and i ended up deleting the style (which was working fine for over a month) and it started working again.

          NOW, my problem is i can add a child style, or another parent style, and i cant use it. it refuses to show up.
          sigpic

          Comment


          • #6
            I'm experiencing the same problem. Anyway to fix it? It's only happening when trying to use the quick reply in the blog!

            Comment


            • #7
              well nobody wants to admit there's a problem, as far as staff goes, simply because they cannot duplicate.

              delete the style and reimport it or another one. you will be up and running again, even tho it's only a few weeks, it's better than waiting for someone here to help.
              sigpic

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X