Announcement

Collapse
No announcement yet.

Upgrade Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Question

    My Host server is wanting me to upgrade to php5 and mysql 5 Will this handel the upgrade or should I stay with php4 and mysql 4 ? I am running 3.6.7 and am going to upgrade to the latest before it happens.

  • #2
    You should be fine with vB 3.6.7 and those versions. It wouldn't hurt to make a backup of your database before they do this upgrade though.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Will 3.6.5 be ok with a host driven upgrade to PHP5?

      Is there anything I should optimize afterwards or should everything just work as "normal".

      Thanks.

      Comment


      • #4
        3.6.5 is fine too. Nothing should need to be changed.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          OK, thanks Steve. That's a load off

          Comment

          Related Topics

          Collapse

          Working...
          X