Announcement

Collapse
No announcement yet.

can't save Message Posting Interface Options setting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't save Message Posting Interface Options setting

    This post is related to THIS ONE

    I can not save the Message Posting Interface Options setting. It is turn on " enable standard & WYSIWYG contols" as default. I want to disbale it. I tried disbaling it and save. The message said that the change is saved successfully". However, nothing changes. It is on agian!

    Then I try to enable standard controls and the same thing happened!

    I tried to turn of plugin as told in the post above but it does not work.

    So please do not try to tell me those things again:
    -Turn of plugin (I did it )
    -Install a new style (because it is the new defaul style).
    -Try re upload files (because I tried it)

    And do not ask me about hacks/addon (I have installed no hacks and addon).

    Thanks

  • #2
    Okay, I won't tell you any of those things. That leaves me with telling you that I cannot duplicate this problem on an unmodified forum. So this means that either a modification you made is causing this, or there is a problem with the server you are on.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      You do know that vBadvance, PhotoPost Classifieds and vBulletin Blog is considered modifications. I am just going by the link in your signature.

      Comment


      • #4
        Thanks for your reply.
        @Jose This problem does happen on the site on my signature but I did not talke about it because there are many mods on it as you see. I talked about the new fresh installed site(Just for test). I will reinstall it agian and let you know the result.

        Comment


        • #5
          This is a known bug and will be resolved in 3.7.0 Beta 4. I forgot that I already read this before. It is not due to any modification, as I have upgrade and then dump my database run install to see what was the problem, then I found the issue and now wanting for the next release.

          Comment


          • #6
            Originally posted by Jose Amaral Rego View Post
            This is a known bug and will be resolved in 3.7.0 Beta 4. I forgot that I already read this before. It is not due to any modification, as I have upgrade and then dump my database run install to see what was the problem, then I found the issue and now wanting for the next release.
            Thanks for your confirmation!
            I have just try one more new fresh install and the same thing happens. Hope that this is not my server problem.
            lovevn
            Senior Member
            Last edited by lovevn; Sat 19 Jan '08, 12:01am.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X