Announcement

Collapse
No announcement yet.

Editing postbit template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editing postbit template

    Hi
    I recently tried to change the postbit template specifically to edit the size of the line that breaks the bottom of the post with the signature.
    Whatever I change it too though does not appear to go live. I think its probably something obvious but does anyone have a suggestion as to why the site is not reflecting template change?

    Cheers

  • #2
    The only thing that would make the template change not take effect is if you are using a different style than the one that you make the change in.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Thats what I thought but yet it does not seem to get edited.
      The templates I have are all significantly different so I know the correct one is active. I will double check and see but its strange as I did try these stages before.
      I am correct in thinking the postbit template is the part that control the rendering of threads (such as this one) and thus controls the display of signatures.

      Comment


      • #4
        Right I deleted this chunk of code from postbit which I thought would mean that no signatures would show regardless but yet they remained. I also added the styleid to the url bar to ensure its the correct one.
        Code:
        $template_hook[postbit_signature_start]
          <if condition="$post['signature']">
          <!-- sig -->
           <div>
            __________________<br />
            $post[signature]
           </div>
          <!-- / sig -->
          </if>
          $template_hook[postbit_signature_end]
        Any ideas why the change did not get reflected in the full screen refresh?

        Cheers for the help

        Comment


        • #5
          are you using the legacy postbit? (postbit info on the side instead of the top). It's a different template (postbit_legacy)

          Comment


          • #6
            Yeh I discovered that just now. Was being a muppet. Sorry for wasting your time

            This can be deleted.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X