Announcement

Collapse
No announcement yet.

Image Verification text no showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    woodysfj40
    Senior Member

  • woodysfj40
    replied
    are those requirements be posted somewheres so we don't have to search them out?

    I'm having the same issue, switched to reCAPTCHA and that works, but I prefer the other...

    thanks

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    Originally posted by barroca View Post
    I install [first time] a new forum using vb 3.7.0 beta 6
    and unfortunately I can't see any image of recaptcha.

    Fonts are ok, freetype 2 is ok.
    Where i can see if fonts truetype is missing?

    all the best
    joao barroca
    Please start your own thread.

    Originally posted by Audentio View Post
    No, I don't think that is true as it worked in vb 3.6.8 for me then not .7.
    3.7 has higher requirments, regardless if it worked with 3.6.8.

    Leave a comment:

  • barroca
    Senior Member

  • barroca
    replied
    I install [first time] a new forum using vb 3.7.0 beta 6
    and unfortunately I can't see any image of recaptcha.

    Fonts are ok, freetype 2 is ok.
    Where i can see if fonts truetype is missing?

    all the best
    joao barroca

    Leave a comment:

  • Audentio
    New Member

  • Audentio
    replied
    Originally posted by Zachery View Post
    The error is caused by your host not having TrueType Font support.
    No, I don't think that is true as it worked in vb 3.6.8 for me then not .7.

    Leave a comment:

  • Alex Older
    Senior Member

  • Alex Older
    replied
    Ok, I shall pass the message on. Sorry I didn't get back sooner. Hopefully it'll sort it out.

    Leave a comment:

  • Zachery
    Former vBulletin Support

  • Zachery
    replied
    The error is caused by your host not having TrueType Font support.

    Leave a comment:

  • Audentio
    New Member

  • Audentio
    replied
    This happened to me and a few other people, so you aren't alone .

    What I did was I disabled it completely and just used the recaptcha. :P

    Leave a comment:

  • Andy Huang
    Senior Member

  • Andy Huang
    replied
    Please also check to make sure that you actually have the fonts uploaded with your vBulletin installation. You can verify this by checking the \images\regimage\fonts folder.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    This is a server issue:

    http://forums.gamefansandfreaks.com/image.php?i=gd

    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled

    Leave a comment:

  • Alex Older
    Senior Member

  • Alex Older
    replied
    updated, still not showing text.

    Freetype 2 etc is installed.
    Alex Older
    Senior Member
    Last edited by Alex Older; Sat 22 Dec '07, 12:48pm.

    Leave a comment:

  • Alex Older
    Senior Member

  • Alex Older
    replied
    http://forums.gamefansandfreaks.com/

    Yeah, the background for the image shows up just no text on top.
    Alex Older
    Senior Member
    Last edited by Alex Older; Sat 22 Dec '07, 12:07pm.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    What's the URL? Did you revert all your templatess?

    Leave a comment:

  • Alex Older
    Senior Member

  • Alex Older
    started a topic Image Verification text no showing

    Image Verification text no showing

    Hi one and all,

    just updating myself in the ways on 3.7.0 beta. I'm having a problem with the image verficiation in that the background image shows, but the text doesn't so no one can register on my forums.

    Anyone else had this problem and know a solution?

    Cheers
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X