Announcement

Collapse
No announcement yet.

Users cannot register

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    I have since learned this is a bug in Blog 1.0.3 and has been reported in the bug tracker.

    Leave a comment:

  • Audentio
    New Member

  • Audentio
    replied
    Hey Steve, sorry it took me a few days to get back to you. I ran the diagnostic and a few things came back:
    Code:
    ./       [B]post_thanks.php[/B]     File not recognized as part of vBulletin       [B]solved.php[/B]     File not recognized as part of vBulletin       [B]statistics.php[/B]     File not recognized as part of vBulletin       Scanned 57 files
    ./admincp       [B]member.php[/B]     File not recognized as part of vBulletin       [B]post_thanks_admin.php[/B]     File not recognized as part of vBulletin       Scanned 3 files
    ./archive       Scanned 44 files
    ./clientscript       [B]post_thanks.js[/B]     File not recognized as part of vBulletin       Scanned 4 files
    ./images/regimage/fonts       Scanned 126 files
    ./includes       [B]functions_post_thanks.php[/B]     File not recognized as part of vBulletin       [COLOR=DarkRed][B]functions_regimage.php[/B]     File not recognized as part of vBulletin[/COLOR]       [B]mysqlbackup.php[/B]     File not recognized as part of vBulletin       [B]mysqlbackupconfig.php[/B]     File not recognized as part of vBulletin       Scanned 22 files
    ./includes/cron       [B]cronbackup.php[/B]     File not recognized as part of vBulletin       [B]optimize_thread_bans.php[/B]     File not recognized as part of vBulletin       [B]remove_managed_bans.php[/B]     File not recognized as part of vBulletin       [B]remove_thread_bans.php[/B]     File not recognized as part of vBulletin       Scanned 8 files
    ./includes/xml       [B]bitfield_solvedthread.xml[/B]     File not recognized as part of vBulletin       [B]bitfield_track-guests.xml[/B]     File not recognized as part of vBulletin       [B]cpnav_post_thanks.xml[/B]     File not recognized as part of vBulletin       [B]hooks_post_thanks.xml[/B]     File not recognized as part of vBulletin
    Most of these, of course, are just mod files.

    And just so you know, I achieved in getting recaptcha to work in the meantime. I do prefer the regular but they are both fine. I was getting an acp error before, something about admin_options.php or something like that. :P I wasnt able to save when I checked recaptcha but it worked eventually.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    That file is not part of vB.

    Line 59:
    require_once(DIR . '/includes/class_humanverify_' . $chosenlib . '.php');

    Make sure you have the following files uploaded to your 'includes' directory:

    class_humanverify.php
    class_humanverify_disabled.php
    class_humanverify_image.php
    class_humanverify_question.php
    class_humanverify_recaptcha.php

    Leave a comment:

  • Oneback
    New Member

  • Oneback
    replied
    I was having the same issue so I did what you said and this is what I got:

    functions_regimage.php File not recognized as part of vBulletin

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Looks like you are missing a file. Run 'Suspect File Version' in Diagnostics and report back the results.

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Do any show as 'File does not contain expected contents', 'version mismatch' or missing? If so, you need to reupload the original vB non-image files. Make sure you upload these in ASCII format and overwrite the ones on the server.

    Leave a comment:

  • Audentio
    New Member

  • Audentio
    started a topic Users cannot register

    Users cannot register

    I was wondering why I wasn't having anyone register for 2 solid days when I decided to check out why this was. I tried registering and the Image Verification was blank. I then tried disabling it and got an error. I tried a question and I got an error only when I reached register.php?do=register :

    Code:
    [B]Warning[/B]:  vB_HumanVerify::require_once(/includes/class_humanverify_0.php) [[URL="http://www.vbulletin.com/forum/function.vB-HumanVerify-require-once"]function.vB-HumanVerify-require-once[/URL]]:  failed to open stream: No such file or directory in  [B]/includes/class_humanverify.php[/B] on line  [B]59[/B]
    
    [B]Fatal error[/B]: vB_HumanVerify::require_once()  [[URL="http://www.vbulletin.com/forum/function.require"]function.require[/URL]]: Failed opening required  '/home/audentio/public_html/forums/includes/class_humanverify_0.php'  (include_path='.:/usr/lib/php:/usr/local/lib/php') in  [B]/home/audentio/public_html/forums/includes/class_humanverify.php[/B] on line  [B]59[/B]
    Furthermore, I tried the reCaptcha, and it wouldn't let me save it.

    Why is this? I disabled any mod that would remotely cause a problem. I am running on default templates, all reverted.

Related Topics

Collapse

Working...
X