Announcement

Collapse
No announcement yet.

Any Way To Go Back To 3.6.8?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any Way To Go Back To 3.6.8?

    I was wondering if there is anyway to go back to the previous version. I don't think that there is but if there is a solution to it I would like to know how. Thanks


  • #2
    No, there is not.

    The only downgrade method is reverting a backup you made before upgrading.

    Comment


    • #3
      Cardinal Rule: Backup your database before upgrading.

      If you did just upload the old files. Then import your backup.
      "You're just jealous because the voices only talk to me."

      Comment


      • #4
        There's no way. It's like upgrading your PSP, there no way.
        Shun Goku Satsu

        Comment


        • #5
          Would one of you please log into my admin cp because I have a error that won't post here there isn't enough room in the post it is so damn long that it really sucks. I tried to import that Thank You hack that is now available when I got the error.

          So I guess that is why I need to find out how to fix this

          Comment


          • #6
            Don't worry about it I am dumping the whole forum right now.

            Comment


            • #7
              Originally posted by EvilAkuma View Post
              There's no way. It's like upgrading your PSP, there no way.
              Unless you know about pandora

              Comment


              • #8
                Originally posted by Antonio_424 View Post
                Unless you know about pandora
                Have no clue what that is but yeah there is a way delete the whole damn forum and start over. I sent the error to my server and he told me to contact Vbulletin about it because he had no idea what the 1 million worded error was. Well **** you know what Vbulletin will tell ya LMAO Oh well haven't slept again for over 24 hours I doubt if I ever upgrade.

                Comment


                • #9
                  Originally posted by SoberNClean View Post
                  Have no clue what that is but yeah there is a way delete the whole damn forum and start over. I sent the error to my server and he told me to contact Vbulletin about it because he had no idea what the 1 million worded error was. Well **** you know what Vbulletin will tell ya LMAO Oh well haven't slept again for over 24 hours I doubt if I ever upgrade.
                  Relax... It has a reason why they say NOT TO UPGRADE YOUR LIVE FORUM with BETA SOFTWARE. But to start first, what is the error what you are getting? Maybe it can't be resolved simpel. With real problems, you can try to open a support ticket. Or just try your luck here at the forums, but don't complain and just delete everything, thats just ridiculous.
                  Last edited by Freezerator; Thu 20 Dec '07, 7:45am.
                  Dutch vBullletin users social group!

                  Comment


                  • #10
                    Originally posted by Freezerator View Post
                    With real problems, you can try to open a support ticket.

                    As stated in the release announcement. Beta software is unsupported and we do not handle tickets based on it. The only support available for 3.7.0 at this stage is here in the forums.

                    -------------

                    Post the last few lines of the error message in this thread. It should tell us what is happening.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API

                    Comment


                    • #11
                      There is no reason to start over. However, if you post the error you're getting. Simply post the error details in here.
                      Shun Goku Satsu

                      Comment


                      • #12
                        I have the beta running on my forums without an issue (upgraded). We've decided to upgrade a live site with the BETA after seeing it was stable enough, and are devoted to handle any issues that come up.

                        If you aren't ready for such responsibility/precautions, then please don't install beta software. From my experience, there shouldn't be any issues if you followed instructions carefully.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X