Announcement

Collapse
No announcement yet.

Cannot post or reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot post or reply

    On every forum section i get the error: "You did not specify a username for your post." when i try and make a new post or reply.

  • #2
    I can't duplicate this problem. Is this a fresh install or an upgrade?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      fresh files, copy of the db.

      Comment


      • #4
        Copy of the dB?

        You need to either do a fresh install or an upgrade.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          i copied my production db and applied the upgrade to that.

          Comment


          • #6
            This is caused by a modification.



            First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Kerry-Anne :)

            Twitter Blog

            www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

            Comment


            • #7
              thanks, killing plugins solved it, now to work out which one it was so i can sort it for gold

              Comment


              • #8
                Adv. Editing Options for Mods and Admins

                if you have this hack, disable it
                vbulletin.com.tr

                Comment

                Loading...
                Working...
                X