Announcement

Collapse
No announcement yet.

My Profile Out Of Wack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I think it would be easier just to find out how to put the back up that I have on my desktop back into the forums sequel. I have tried and tried to fix this I just put in a ticket but sure that you all have your hands really full right now but i will download 3.7.0 beta 2 again and try

    Comment


    • #17
      Your vBulletin (3.7.0 Beta 2) does not appear to be running the version that was downloaded (3.6.8).
      This generally means your upgrade was not successful. Please ensure that you have uploaded the latest files and
      click here try again or
      If you are sure you wish to continue with this part of the upgrade, click here.
      So do I go ahead with the upgrade? I have no clue as to what to do anymore.

      Comment


      • #18
        That means you have 3.6.8 files instead of 3.7.0.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          sorry wrong message

          The requested URL /forums/install/upgrade.php was not found on this server.
          Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
          Apache/2.0.61 (Unix) mod_ssl/2.0.61 OpenSSL/0.9.7a FrontPage/5.0.2.2635 mod_bwlimited/1.4 mod_auth_passthrough/2.1 PHP/5.2.5 Server at www.sobernclean.com Port 80
          So where do I get a install upgrade.php it should have been there.

          Comment


          • #20
            It is in the zip file. Download a new zip file and upload the files.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              Originally posted by Steve Machol View Post
              It is in the zip file. Download a new zip file and upload the files.
              I just did that again. ugnhhhhh

              Comment


              • #22
                I guarantee that 'install/upgrade.php' is in the 3.7.0 Beta 2 zip file.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  OK I just uploaded it again and I get the same error so I guess we will just have to wait until it is supported I will try to figure out how to restore my data base but since I have never been in this position I guess that will be a job in itself. Thanks you can close the thread.

                  Comment


                  • #24
                    Originally posted by Steve Machol View Post
                    I guarantee that 'install/upgrade.php' is in the 3.7.0 Beta 2 zip file.
                    Yeah it is in there but I keep getting the same error message.

                    Comment


                    • #25
                      Glad I wasn't the only one having this problem, this fix works a charm .

                      Comment


                      • #26
                        Originally posted by SoberNClean View Post
                        Yeah it is in there but I keep getting the same error message.
                        3.7 is in beta, we can't provide full support at this point for it. If upgrading isn't something you're familiar with we recommend to stick with 3.6.8 pl2 at this point and wait for 3.7 stable.

                        Of course, we have no problem trying to help.

                        As Steve said, the install.php and upgrade.php are in the install/ folder from the .zip.
                        You can find it here:

                        upload/install/upgrade.php

                        If you put the files inside the dir forums/ then the path is forums/install/upgrade.php

                        I recommend to use flashfxp on windows to manage your online/offline files and to use transmit for the mac.

                        Comment


                        • #27
                          Originally posted by SoberNClean View Post
                          Yeah it is in there but I keep getting the same error message.
                          I hope this doesn't come off as being a jerk, but when you uploaded all the new files, did you RUN the upgrade script again? Just uploading the files is not going to help unless you run the upgrade again.
                          Check out my latest Dive Videos.
                          Spend your surface interval at www.zendiving.com

                          Comment


                          • #28
                            Originally posted by zendiver View Post
                            I hope this doesn't come off as being a jerk, but when you uploaded all the new files, did you RUN the upgrade script again? Just uploading the files is not going to help unless you run the upgrade again.
                            Yes I have done more than one upgrade and am very familur with this. Upgrade was used and even with a brand new database and etc there are many missing fields with another site that I own. So it isn't anything to do with my end. They need to figure this crap out because even my server who has had vbulletin for many years says there are major issues that they need to figure out he is trying to understand it himself because he tried to do it and is getting the same issues.

                            Comment


                            • #29
                              Originally posted by Floris View Post
                              3.7 is in beta, we can't provide full support at this point for it. If upgrading isn't something you're familiar with we recommend to stick with 3.6.8 pl2 at this point and wait for 3.7 stable.

                              Of course, we have no problem trying to help.

                              As Steve said, the install.php and upgrade.php are in the install/ folder from the .zip.
                              You can find it here:

                              upload/install/upgrade.php

                              If you put the files inside the dir forums/ then the path is forums/install/upgrade.php

                              I recommend to use flashfxp on windows to manage your online/offline files and to use transmit for the mac.
                              And as I have to keep repeating myself I have done this and it isn't working I have used the files and still have no 3.7.0 beta whatecver

                              Comment


                              • #30
                                Originally posted by SoberNClean View Post
                                And as I have to keep repeating myself I have done this and it isn't working I have used the files and still have no 3.7.0 beta whatecver
                                That is not possible if you have performed a full upgrade.

                                Did you download the 3.7 beta 2 files or the 3.6.8PL2 files again? What version did it say in the top right corner of your upgrade script?
                                Kerry-Anne :)

                                Twitter Blog

                                www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X