Announcement

Collapse
No announcement yet.

Problems with Internet Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Internet Explorer

    I just upgraded to 3.7.0 Beta 2. Members of the forums using vBulletin cannot access threads, they get an pop-up error, "Internet Explorer could not open www.xxxxx.com/forums/threadxxxxx."

    Operation aborted.


    Any ideas?

    Firefox works fine.

  • #2
    Disable the lightbox functionality or revert your header and footer to remove the containing tables.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Thanks, where do i disable lightbox functionality?

      Comment


      • #4
        vBulletin Options -> Message Attachment Options.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          vBulletin Options -> Message Attachment Options.
          Thanks, Wayne. Are there plans to make the Lightbox function properly with IE?

          Comment


          • #6
            It does function with IE. You can see that here.

            Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              It does function with IE. You can see that here.

              Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
              Interesting. So, why would it not function in a custom style that otherwise validates? Is it because it has too many containing tables or nested divs?

              Comment


              • #8
                A template change in that style is breaking that function.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Originally posted by Kaelon View Post
                  Interesting. So, why would it not function in a custom style that otherwise validates? Is it because it has too many containing tables or nested divs?
                  There seems to be a problem with multiple DIV and/or tables causing IE to crash when using the lightbox. You can test this by downloading the Speedfire skin at www.vbskins.com and loading any thread after installing it.

                  It does not have a problem with the default style.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API

                  Comment


                  • #10
                    Originally posted by Knight Rider View Post
                    I just upgraded to 3.7.0 Beta 2. Members of the forums using vBulletin cannot access threads, they get an pop-up error, "Internet Explorer could not open www.xxxxx.com/forums/threadxxxxx."

                    Operation aborted.


                    Any ideas?

                    Firefox works fine.
                    Knight Rider,

                    If you see 'Out-of-Date Custom Templates Found!' that means, some functions will not work and you'll need to update them to work. Therefore, this is happening to you.

                    The best option is to update those template. If you purchase them from a commercial site. The best option is that you wait for them to release it.

                    Best Regards,

                    James
                    Shun Goku Satsu

                    Comment


                    • #11
                      I've read the other day this is a bug with IE. Unfortn.

                      Comment


                      • #12
                        Originally posted by Floris View Post
                        I've read the other day this is a bug with IE. Unfortn.
                        i face the sam bug , its in the headinclude template i believe .
                        مسلمـ من أمة محمد ...

                        Comment


                        • #13
                          I'd just like to add that I'm having the same problem. I'm sure I'll figure a way around it, but it seems to me that if enough people are having this problem, it might be worth looking into another implementation of the lightbox that works with more than just the default style.

                          Comment


                          • #14
                            anyone is resolve this bug ?
                            my counter strike forum :)
                            and best cs portal :D

                            Comment


                            • #15
                              Please start your own thread in the relevant forum for the version of vBulletin that you are running. Thank you.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X