Announcement

Collapse
No announcement yet.

Member profile problem.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Member profile problem.

    Hello,

    I have reverted all defaul style templates but when I look at user profiles there is still a problem with overlapping (see scan)
    Attached Files

  • #2
    What browser are you using?

    Comment


    • #3
      Firefox 2.0.0.11 on winxp

      Comment


      • #4
        the same with windows 7.0...

        Comment


        • #5
          I have a number of probs with the user profile page (even the above), and i have set everything back apart from my header and footer.
          Attached Files

          Comment


          • #6
            Found the error its the css, mainly the 'Additional CSS Definitions' part its missing alot of css to do with the profiles as it don't update it when you upgrade.

            needs to have all this in it and it will fix the probs:
            /* ***** styling for 'big' usernames on postbit etc. ***** */
            .bigusername { font-size: 14pt; }

            /* ***** small padding on 'thead' elements ***** */
            td.thead, th.thead, div.thead { padding: 4px; }

            /* ***** basic styles for multi-page nav elements */
            .pagenav a { text-decoration: none; }
            .pagenav td { padding: 2px 4px 2px 4px; }

            /* ***** de-emphasized text */
            .shade, a.shade:link, a.shade:visited { color: #777777; text-decoration: none; }
            a.shade:active, a.shade:hover { color: #FF4400; text-decoration: underline; }
            .tcat .shade, .thead .shade, .tfoot .shade { color: #DDDDDD; }

            /* ***** define margin and font-size for elements inside panels ***** */
            .fieldset { margin-bottom: 6px; }
            .fieldset, .fieldset td, .fieldset p, .fieldset li { font-size: 11px; }

            /* ***** don't change the following ***** */
            form { margin: 0px; }
            label { cursor: default; }
            .normal { font-weight: normal; }
            .inlineimg { vertical-align: middle; }
            .underline { text-decoration: underline; }
            .inlinemod { background: #FFFFCC; }
            .vbmenu_hilite * { cursor: pointer; }

            /* auto-clearing of floats */
            .floatcontainer:after, .block_row:after { content:"."; display:block; height:0; clear:both; visibility:hidden; }
            .floatcontainer, .block_row { display:inline-block; }
            /* IE-mac hide \*/
            * html .floatcontainer, * html .block_row { height:1%; }
            .floatcontainer, .block_row { display:block; }
            /* end IE-mac hide */

            Comment


            • #7
              I'm having a similar problem -- I'm using Windows explorer...

              Also a problem with displaying the friends photos.
              Attached Files
              Laura

              Site Admin of www.TheAmericanMommy.com and a local mommy group site. Both are Free groups open to moms.

              Comment


              • #8
                Not only in member profiles also when you have created a new social group
                See scan.
                Attached Files

                Comment


                • #9
                  please see my post above, its the fix after upgrade theres a number of lines of css missing.

                  Comment


                  • #10
                    Same problem for me, and the css didn't help.

                    Comment


                    • #11
                      Originally posted by C.Birch View Post
                      please see my post above, its the fix after upgrade theres a number of lines of css missing.
                      yes, worked for me. in both cases. thanks!

                      Comment


                      • #12
                        I need a little more information on where to FIND the file you want me to add that too -- and should it go in any particular place in the file? (I'm not a coder)
                        Laura

                        Site Admin of www.TheAmericanMommy.com and a local mommy group site. Both are Free groups open to moms.

                        Comment


                        • #13
                          I have the same problem.... firefox and ie 7

                          Comment


                          • #14
                            I need a little more information on where to FIND the file you want me to add that too -- and should it go in any particular place in the file? (I'm not a coder)
                            Hello, please open Admin CP and:
                            click on "Styles & Templates"
                            click on "Style Manager"
                            search for "Default Style" and click on "Go"
                            at the bottom is something called "Additional CSS Definitions" please copy and paste code from C.Birch post above into "Advanced User" field and click on "Save" at the bottom.
                            Thats all and should work

                            Comment


                            • #15
                              Originally posted by boogie box high View Post
                              Hello, please open Admin CP and:
                              click on "Styles & Templates"
                              click on "Style Manager"
                              search for "Default Style" and click on "Go"
                              at the bottom is something called "Additional CSS Definitions" please copy and paste code from C.Birch post above into "Advanced User" field and click on "Save" at the bottom.
                              Thats all and should work

                              Thank you , worked perfectly.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X