Announcement

Collapse
No announcement yet.

Template Editing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WhatChaMissin
    replied
    I had the same problem, but was able to solve it by...
    • Creating a new style from the default
    • modified the header by adding and editing one table at a time and Bingo!
    There was a table that threw everything out of whack, and once I narrowed it down it I was able to work around it.

    I hope this helps

    Leave a comment:


  • Andy Huang
    replied
    I think there is a fairly high probability that there were some edited HTML or something though... Because the default style on your site looks fine with the new display, but your style is really going crazy... It may have to do with information on the about me tab, too, as that section is really crazy right now :/

    Leave a comment:


  • Phenomena0
    replied
    that is/was the default, vB style, I just duplicated it and started editing it. >_> haven't even done any template edits yet, just some css editing.

    Leave a comment:


  • Andy Huang
    replied
    3.6 styles will most likely have similar issues w/ 3.7...
    Only thing I can suggest is to please try to revert MEMBERINFO template and pray that it works... else you'd really need to figure out how to fix things from there on your own =X

    Leave a comment:


  • Phenomena0
    started a topic Template Editing

    Template Editing

    Well, I installed 3.7 on meh forums and so far everything is going smoothly.

    I started installing our new template and this horribly wrong with the profile page. xD

    see for yourself:

    http://www.halotrialmods.org/forums/...?u=1&styleid=9
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X