Announcement

Collapse
No announcement yet.

Please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    vBulletin 3.6.12 is not compatible with your version of PHP. You will need to use vBulletin 3.8.7.

    Leave a comment:


  • beishe8
    replied
    Don't ever downgrade vB.

    Leave a comment:


  • awilliam
    started a topic Please Help

    Please Help

    Had 3.8 installed on my site, had no issues installing 3.8

    But I deleted 3.8 to try 3.6 and when I tried installing 3.6 I get these errors




    using PHP 5.3.5 / MYSQL 5.1.40

Related Topics

Collapse

Working...
X