Announcement

Collapse
No announcement yet.

Php 5.3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Php 5.3?

    Our provider is upgrading from PHP 5.2 to PHP 5.3. We're still running vB 3.6.1.

    Are we gonna be in trouble?

  • #2
    I would not recomend it, if they change you'll need to upgrade to vBulletin 3.8.5~7

    Comment


    • #3
      Hi Zachery, thx for quick reaction.

      Upgrading won't be easy for us. Could you please elaborate a bit? Are there workarounds?

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X