Announcement

Collapse
No announcement yet.

Posting problem with Internet Explorer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    der-rene, can you please start your own thread and provide as much information about your problem as possible so that we may help you.

    Leave a comment:


  • der-rene
    replied
    Hi,

    my (germany) Users have the same error
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save
    done but no works

    Leave a comment:


  • zone 5
    replied
    Originally posted by Lynne View Post
    Is there something unusual about his username? Also, have you looked at your error_logs (if you don't know where they are, ask your host)? Those may give you a clue as to the problem.
    Nothing unusual. He is a long time user. I finally solved the issue by creating a new user, merging the old user into it, and then renaming the new user back to the original username. Now all is well. So I am really wondering what happened to cause this on a single username.

    Leave a comment:


  • Lynne
    replied
    Is there something unusual about his username? Also, have you looked at your error_logs (if you don't know where they are, ask your host)? Those may give you a clue as to the problem.

    Leave a comment:


  • zone 5
    replied
    Originally posted by Lynne View Post
    Is this on a default style or a modified style? Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then have him browse the site using that totally default vbulletin style - does he still have the same problem?
    It was in a modified style that has not been changed in several weeks, and he has posted multiple times on it with no issues.
    I did try his user name in the default vB style, however, and had the same error.

    Why would a default vB style possibly work as I was receiving the same problem on 2 totally seperate computers? It appears that its this single user name with the problem, and no others as far as I know.

    Leave a comment:


  • Lynne
    replied
    Is this on a default style or a modified style? Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then have him browse the site using that totally default vbulletin style - does he still have the same problem?

    Leave a comment:


  • Riasat
    replied
    Have you tried forcing IE9 browser mode + IE9 document mode? What about non-wysiwyg editor?

    Leave a comment:


  • zone 5
    started a topic Posting problem with Internet Explorer

    Posting problem with Internet Explorer

    I have a member who is unable to post using IE. When I go into IE9 on MY computer and log in as him, I get the same error. However, on my computer, logged in as him, using Firefox, Everything works fine.

    The problem is that if he goes to create a new thread, or reply to a post. The reply box is grayed out, but it allows him to type in it. (but doesn't allow smiles) Then when he clicks on submit, it tells him that the post is too short. Minimum post size is one character, so his posts aren't too short. This is the exact same error I get using his log in. I do NOT get this error using my log in, or several test users log ins. No other members have reported this issue.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X