Announcement

Collapse
No announcement yet.

virus alert on my forum...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • virus alert on my forum...

    I cannot accsess my forum at all as i get a virus alert apart from the first part .org.uk i don't even know where this url goes!

    JS:Illredir-A [Trj]

    http://www.goldenbunnies.org.uk/clie...s?v=3610\{gzip}

    What can i do?

    I have run a virus scan and a spyware scan and nothing was found on my PC and its still the same.

  • #2
    It's not on your computer, it's on your website.

    I would suggest re-uploading vbulletin_global.js and seeing if that fixes it.

    Comment


    • #3
      Ok I was a dummy with doing that the first time around that’s why i haven't updated (and because i have not space for back up). Is there a help guide as i can't remember how to do it, and what will i lose?

      Comment


      • #4
        Hmmm? Just upload that one file again...

        Comment


        • #5
          Yes but will it overwrite anything i need? Will i lose user accounts? stats? I am just trying to remember where i saved it.

          Comment


          • #6
            No, you will not loose anything. All that stuff is stored in your database.

            Comment


            • #7
              I have an Impex file with an upload folder inside, then an includes file it thats all.I have just searched for vbulletin_global.js and its not on my PC. Can i re download it from VB?

              Comment


              • #8
                Originally posted by swisscotton View Post
                Can i re download it from VB?
                yes

                what is it you're trying to do?
                fresh install
                upgrade
                or import?
                -- Web Developer for hire
                ---Online Marketing Tools and Articles

                Comment


                • #9
                  Yep. Download the vBulletin package for whatever version you are on and then unzip it. It'll be in upload/clientscripts/

                  Comment


                  • #10
                    Is it worth me upgrading or is there more to that as i am not sure i can backup.

                    Comment


                    • #11
                      What version are you running?

                      Backup your databse, not your forum files, especially if your forum files are infected.

                      Comment


                      • #12
                        I have just downloaded 3.6.10 and

                        1. I don't see a clientscripts in the upload file
                        2. I cannot unzip it as i get a message saying unexpected end of archive

                        Comment


                        • #13
                          Then you didn't download it right - corrupted somewhere during the download. Try downloading it again.

                          Comment


                          • #14
                            I don't know how too....i don't know how to do this... :-(

                            I need to know where to go, what to press, everything, to backup

                            Comment


                            • #15
                              Its not letting me download it again!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X