Announcement

Collapse
No announcement yet.

security token was missing arghhhhhhhhhhhhhhhhhhhhhhhhhhh

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • security token was missing arghhhhhhhhhhhhhhhhhhhhhhhhhhh

    Hello im totally annoyed with this bloody issue. Ive upgraded, patched , edited configs like i read here in the forums and still nothing works.

    Even cleared ALL browser caches and still nothing.

    I would be greatful if someone can login to my cpanel and have a look at this for me im sick of this error i cant even launch my new forum because of this error.

    It happens on usercp,posting and logging in

    Doing my head in !

    I didnt buy vBulletin for this to happen

  • #2
    The problem is that you have a modification that is not compatible with the latest version of vB.

    Please see this thread for the steps to resolve this error:

    http://www.vbulletin.com/forum/showthread.php?t=296967

    Comment


    • #3
      i did i did everything ive read through all the threads and still its happening. its doing my nut !

      Comment


      • #4
        You tried re-uploading the files?

        Did you install any modifications?

        Comment


        • #5
          Does it happen consistently - everytime you try to post? If so, check the page source and look at the form on the page and make sure you actually see a security token in the form and that a value is there.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Okay its not more regular now just on profile.php

            Comment


            • #7
              Originally posted by dodgeboard.com View Post
              You tried re-uploading the files?

              Did you install any modifications?
              re-uploaded about 3 times now. And no i didnt install any mods

              Comment


              • #8
                Clear your all your cookies and cache from your internet browser.

                Check to see if the error occurs in IE8 or Firefox only. If so its a browser issue you are having and nothing we can do to fix it unless your clear the cache/cookies.

                Comment


                • #9
                  Ive done all that tried on mozilla and ie.

                  Also found now the problem happening when trying to close or stick a thread in postings.php.

                  This is doing my head in i just need a working solution or maybe someone from vb team can checkout my files.

                  Its the latest patch and everything is upgraded properly.

                  Comment


                  • #10
                    The latest patch is fine. Since this is a new install and you have no mods installed and you have followed all of the instructions in the link that was provided, I suggest you submit a support ticket. But be patient, the team is currently being overwhelmed with dealing with vB4 complaint issues at the moment. It may take them a while to get to you. Once you submit the ticket, don't update it, as this pushes it to the bottom of the queue.

                    Good Luck!

                    Comment


                    • #11
                      Okay ive gone and done that hopefully they will fix it for me

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X