Announcement

Collapse
No announcement yet.

Strange user problem lost 80,000 members

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange user problem lost 80,000 members

    Right this might be too late but i upgraded from a smf over a year and a half ago... everything went well or so i thought.

    only recently i noticed i only had 20,000 members but remembered having 85,000 in 2006 so i knew this was wrong.

    so i checked the waybackwhen archives and it looks like not all of them transfered with the forum.

    i still have the old smf DB is there any way to convert the user info and add it to my current forum.

    long shot i know but it was worth asking

  • #2
    I believe the only way you could do that would be to remove all the users in the SMF database you do not want to import first, then do a new import of just the users.

    Note: There was a reason those users did not import the first time, probably faulty data. For instance if those users did not have a email address then they will not import. It's entirely possible they will not import the second time either.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      might set up a test copy forum and see if i can work out who to delete and give that a try

      just wanted to know if it would work so thanks for the reply steve confirming it

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X