Announcement

Collapse
No announcement yet.

Strict Standards Errors?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strict Standards Errors?

    My server has been running fine, however today im getting the following errors on my forum?

    Link: http://www.ayianapaexposed.com/forum...=3768#post3768


    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ayianapa/public_html/forums/showthread.php on line 606

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ayianapa/public_html/forums/showthread.php on line 1004

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ayianapa/public_html/forums/showthread.php on line 1009

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ayianapa/public_html/forums/showthread.php on line 1472

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ayianapa/public_html/forums/showthread.php on line 1477

  • #2
    Also on my other forum (same server)

    Link: http://www.ppclixforum.com/showthrea...0459#post10459

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ppcforum/public_html/showthread.php on line 639

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ppcforum/public_html/showthread.php on line 1034

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ppcforum/public_html/showthread.php on line 1039

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ppcforum/public_html/showthread.php on line 1511

    Strict Standards: Assigning the return value of new by reference is deprecated in /home/ppcforum/public_html/showthread.php on line 1516

    Comment


    • #3
      I have disbaled strict error reporting that has removed these errors,

      However I now cannot seem to login adminCP as my browser keeps trying to download the .PHP file?

      However the rest of the site seems to function how it should?

      Comment


      • #4
        Wrong forum (moved). You are running 3.6.8, not 3.8. Please note that 3.6.x is end-of-life and no longer supported.

        What you need to do is upgrade. Please follow the upgrade documentation here:

        http://www.vbulletin.com/docs/html/upgrade/
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X