Announcement

Collapse
No announcement yet.

Goolebot has no permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Goolebot has no permissions

    While checking my "who's Online" page, I've noticed that googlebot can't crawl my threads. i.e. it displays the "Viewing 'No Permission' Message".

    I've checked my forum permissions and guests can view and read the forum and threads.

    What could be causing this?

  • #2
    Assuming the permissions are correct and guest can view those links, then I suspect an add-on is causing this, possibly one having to do with SEO optimization.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I don't have any SEO optimization type add ons installed. These are the only add-ons I have

      Adsense On Attchement Images
      Can't Use Private Messages Before X posts
      Daily PM Quota
      Disable Hard Deletions
      DownloadsII
      DownloadsII Create Thread
      IpInfo
      Is Bot 1.0.1 Registration Time Check
      Logician's WebTemplates
      Multiple Login Detector
      NoSpam!
      One-touch Ban & Spam Cleanup
      Prevent Spam
      psiStats 2006
      vB Ad Management

      Comment


      • #4
        That was only one of the possibilities I mentioned. It seems like you have plenty of third party add-ons that could be causing this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Related Topics

        Collapse

        Working...
        X